Impossible to access my music

Hi all,

Thanks for this project, Volumio seems really great.

I can’t use it for now, after installation (ok), access to volumio.local (ok), I tried to create an access to my music files, and this is KO.

All my music files are on a linux server, in a Samba share (open, no security, without any user necessary).
This share is accessible from xmbc, or from windows PC without any problem.

I have not found any similar problem on this forum … Is my configuration so special ?

Thanks for any advice :slight_smile:



Have you configured the “Nas Mount” under the Web Gui this way :

Source Name :
File Share Protocol : SMB/CIFS
Ip Address : ip/shared_folder (example :
Remote Directory : (optional, this is to use a subfolder insite the shared folder you put before)
Username : username
Password : password

Please note that I failed to use my share as Guest. I needed to use a login and password to connect to.

Best Regards,

samba requires a user to be created in order to facilitate remote access

Thank you for these answers!

I managed to create a NFS share directory on my Linux NAS, and I configured it in Volumio.
This worked well for the files access, but when listening music, there was, sometimes, small default, small bad noises … It was not great :frowning:

About Samba, I did configure it in the NAS configuration panel, but that 's right: I do not have “users” for Samba ; there’s no need for security on my Lan, and access to this NAS is fully open :slight_smile:

Thanks again,
And best wishes,