Image won't load

Hi all

Just wanted to try Volumio, looks great but i can’t get into it…
Downloaded 2 images 1.55 and .861 which was the latest from github, the first didn’t load but the seconded started but timed out as it “Exceeded CRDA” search or something like that.

I have a Pi 2 with a HifiBerry digi + board, I’ve tried Rune but get a really load lick when changing between web radio and usb files so thats out!

Looking to see what Volumio can do…

We can download a complete image to run, correct?

Thanks Dave

Strange the RC1 image should run fine, i am using it on a Pi2 without any problems.

Have you tried re flashing?

Thanks, could you please send me a link to the RC1 image thats working for you.

Cheers Dave

Sent from my D5833 using Tapatalk

I’m using the RC1 image from Github …

Fresh install did the trick! Many thanks. Only trouble is i can’t connect with the adroid app, i can run it from the browser no problem though.

Cheers Dave

Sent from my SM-T800 using Tapatalk

The android app was for 1.55.

Try the add to homescreen feature in android, it will launch the webui like a native fullscreen app.

Once again, easy when you ask the experts! Thanks again for your guidance.


Sent from my SM-T800 using Tapatalk