I2S on Raspberry PI rev1 256MB Ram

Today I found where is i2s signal on raspberry pi rev1 boards. I did solder 4 wires on the back of rpi between the SD card connector and gpio pins and connected my TDA1543 NOS DAC from here ebay.ie/itm/DAC-NOS1-Non-Ove … 4d14f735ad and works perfect up to 96kHz.
You can find the traces on the other side of rpi and clean them and solder 3 wires on traces and ground is on the gpio.
[size=150]Woaw, what a nice sound from a simple NOS DAC[/size]
Find the picture attched:
raspberry-pi-computer-case-1.jpg

Very interesting, thanks for posting. Another cost-effective way of getting great sound out of the Pi with Volumio.

Confirm_111.JPGHI blrca1987,
I like to get help to confirm I understand solder point correct, I plan to solder wire direct from point that I’m put the red frame, is that correct solder point.
appreciate the help

Yes you are right, you can use gnd from the point bellow the data connector.

Sent from my Nexus 4 using Tapatalk

What driver software was necessary to use the DAC and how did you set it up?

I used the ones from hifiberry, if you are on volumio 1.1 do like here https://community.volumio.org/t/activating-of-hifiberry-dac-without-web-ui/334/16

Sent from my Nexus 4 using Tapatalk

Hi,
I was under the impression that it was possible to use 26pin header as an alternative! does that not work?

Yes there is another way

Sent from my Nexus 4 using Tapatalk
uploadfromtaptalk1392597506131.jpg

Thank you for your replay.
Can you please explain what would I have to solder if I wanted to use the 26pin output on my 256mb PI?

PCM_FS=LRCK
gpio2831.png
RPI DAC.jpg

Hi birca1987!
I have this DAC: diyinhk.com/shop/audio-kits/ … lator.html
Do I have to leave the MCK pin open, because there is no one on the Pi (Rev. 1)? And do I have to connect all GND pins or just one, and leave the others open? Can you give me advice?

Gesendet von meinem SM-N9005 mit Tapatalk

You have to connect MCK to GND and just need to connect one GND from dac to rpi

Sent from my Nexus 4 using Tapatalk

Thanks a lot!

I’ve got an old rev1 kicking around that I’d like to make some use of.
I cleaned the relevant traces on the bottom of the board but I can’t seem to tin them, the solder (normal, not lead free) doesn’t want to know.
Maybe I haven’t cleaned them enough, I don’t want to scrape right through them! Any ideas?

In order to solder the wires my old raspi passed away. I can’t recommend to try soldering on it.