How to make the filesystem read-write

Volumio Version:2.873
Hardware: Raspberry pi 2

When I tried to add a playlist, I got the message that the filesystem is read-only.
Apparently this is for saving the sd card.
I can not update the mpd.conf file in SSH either.
Can anyone tell how I can temporarily change the filesystem in read-wrie to be able to apply my changes?
Thank you in advance.

try winscp.exe and just edit it…

That doesn’t work with a read only file.

do you use sudo before your command?

Yes I did.

i use the 3.xx so i could not check how to and use pi4 maybe some one else knows why.

Hi Jay, welcome to Volumio. :slight_smile:

Something is not right here. Did you check the checksum of your downloaded image? How did you transfer it to the sd card? Did you leave Volumio running for a reasonable time (say 5-10 mins) after first boot. I think I would try again with a freshly flashed image.

Thank you for your answers.
Apparently my SD card got corrupted.
I flashed a new image on it, now it works great again.