How to Access internal SD storage for loading songs

Using RP3B+, Windows 10, TP Link Archer C9 V1 Router with newest firmware, all connection is via wifi. I am able to see Volumio as Media player from the network, but when double click on it or type in //volumio.local it takes me to a web interface remote control screen of volumio. What do I need to do with my router setting or with volumio setting to get internal SD storage drive to load songs on the drive? I have Samsung 512gb microSD card and I want to load as many songs on it as I can. Please help

Open an Exporer window (the file manager, not the browser)
Enter \\volumio in the address bar
You’ll see the default shares, Internal Storage, NAS, USB (if you have a USB drive connected).
Internal Storage would be the micro SD card

Hi,

Thanks for the respond. I did that in file explorer and it opens my browser and the remote control web interface loads instead of giving me access to microSD internal storage drive.

You could try mapping a drive to the share then.

net use V: “\volumio\Internal Storage”

Substitute whatever drive letter you want to use. Add /persistent:yes if you want the drive to be mapped each time you login to your windows computer.

net use V: “\volumio\Internal Storage” /persistent:yes

Awesome, thank you. I’ll give it a try tomorrow. I only need to access it once so I can load all of my songs into the SD drive.

Good morning,

I tried and still no prevail. I am only able to see the volumio as media player in my network and not as a computer or drive or device. I am suspecting my router setting preventing my Windows Desktop from recognizing it as a drive. I will continue digging. If any one has TP Link Archer C9 V1 router on newest firmware and able to use the internal storage drive, please chime in.

thank you

Have you enabled Network Sharing and Visibility (or whatever MS call it now) in the settings of your Windows 10 PC?
Perhaps that’s stopping you from browsing and using the Volumio shares.
Try enabling it for Private Networks (which should be your home LAN including wifi).

Everything is on: Network discovery and sharing. I even turned off Windows Defender. Now I see other devices and it has the MAC address of my RP3+ so now I see the device but still not accessible .

What happens if you write “\\volumio” in the address field and press Enter?

Already answered above in Post #3

With double backslash ?
Forward slash/slashes or missing slashes gives the web interface!

I explained the UNC path and showed the \\ in my post.
The OP responded that it caused Volumio to open in a web browser.
I have to assume that the OP followed my suggesttion and entered the UNC path correctly.

Okey ! :yum:
Must assume that he/she didn’t follow the instructions correctly then

try using the ip of volumio device in the file explorer:
example: \\192.168.178.200\Internal Storage

Thank you for the help guys. I appreciated it. The command \volumio or by IP address only works if the internal storage drive is seen on the network device. I was able to load songs before with Verizon Fios router after disabling one of the security features. But I switched to a new ISP and I already returned the Verizon Fios router otherwise I would plug it in for song loading purposes. I will continue playing with Archer C9 Version 1 settings and hope I am able to get it to recognize the internal storage drive.

It should not have anything to do with your ISP or router.

You’ve shown that you used \volumio above, that needs to be two backslashes \\
So \\volumio is the entry for the address bar.