Hifiberry Digi volume control fail


I used Raspberry Pi 2 with a Hifiberry Digi and latest Volumio 2, and Volume option by default
mixer type -> none
mixer control name -> none

Playback works fine, but volume was always at 100%, I can’t control the volume with UI

I tied to change Volume option to used software control, but in this case I don’t have any music
mixer type -> software
mixer control name -> software volume control

Have miss something on my setting?, modify configuration in ssh terminal ?
Have you any workaround to configure or solve this issue?

Thanks in advance for your Help.
Volumio it’s a great tools

Same here with rpi3 and hifiberry dac+

Verzonden vanaf mijn iPad met Tapatalk

Did you make sure that you rebooted after changing the type to “software control”?

That was the missing piece, thnx chsims1!

Verzonden vanaf mijn iPad met Tapatalk