Hifiberry Dac+ no sound

I have a Rpi2 with a Hifiberry Dac+ and had Version 0.979 and later newest dev version installed and everything worked fine. However after a reboot everytime I tried to play music (from spotify, web radio or from my nas) and I got the error “failed to open audio output” so I decided to reinstall Volumio so I installed it on my sd card again and as I wanted to set my output device it looked like this:

After I set a diffrent output and rebooted Hifiberry was set as an output but in the dropdown menu not available(only audio jack and HDMI). If I start music I get no sound and again the error “failed to open audio output” also if I start alsamixer and press F6 the Hifiberry is also not listed… Could it be that my Hifiberry is broken or has anybody an idea how I can fix it?

Thanks in advance

I think the issue is on your hifiberry then… if you can’t see in alsamixer…

Ok:/ thanks for your reply.

this is what alsamixer shows. What could be a possible reason for the death of my hifiberry?