Help to start Volumio local desktop not in fullscreen

Hi to all,

The Volumio local desktop is started in chromium in kiosk mode. Does anyone know how to size the chromium window, so I can start an additional application alongside?

It would be helpful if we knew what hardware your using and what version of volumio you have installed.

I’ll assume you have a RasPi, therefore what you are seeing isn’t chromium in kiosk mode, it’s the command prompt as Volumio is a headless system and is not expecting to be connected to a monitor, therefore it doesn’t have a GUI

Also Volumio is a cut down version of linux, so probably won’t have the ability to run any other software along side it

I have Volumio V3.054 on Rpi 3b with Touch display plugin for V3 starts an Openbox-session for Chromium-browser in kiosk-mode.
The problem with Chromium in kiosk-mode however - as far as I know - is that it always starts fullscreen. Kiosk-mode overrides all other sizing settings

Do you know a way to reduce the Chromium-browser to 850 in height?