Help please with an x86 install, it is working but how to get access to unused space?

Volumio Information

Volumio Version:2.834
Hardware: HP 8000 series USFF

I have been using Volumio for a few weeks, after being recommended to me on a linux forum.

I downloaded the x86 install image on to a USB drive, and ran from that for a while, then selected to install from USB to the PC’s internal drive, which is a 60Gig SSD. All has gone OK and it works, I plug in another USB stick with my mp3 files on.

But I believe I now have 50plus Gig of space not being used, is there a way that I can use it to store my music on, have I missed something obvious a quick scan thru documents has not turned anything up. Or perhaps I should re-install via another method. Any guidance appreciated and please make descriptions simple for this old git!


When you browse your network from an other pc, you should see Volumio share folder /internal in which you can put your files.

Thank you for responding.

I can not see any network drive from Volumio. but using a program Filezilla I was able to find a directory under the root directory /data/internal, this also seems to be linked to /mnt/internal

I transferred the music files from the USB stick into that and all is fine.

I have many of the options turned off in Volumio such as UPNP renderer, Shairport-sync etc. Initially as I do not understand them, would one of them make the location available on the network?

Last question for this post, have I missed a guide/help file in my search that would let me know about these options?

Many thanks for your help, it is appreciated.


From a pc, you have to enable discover the network to be able to see it. From iOs I don’t know.
For the doc/help there is a link on Volumio Ui or at the very bottom of this page.

OK I have done some more prodding around the network and found it as a samba share using smb:// then I was able to bookmark it in my system.

I use ubuntu linux.

Thank you for your help and I will go through the help files again.


The docs link and the FAQ link at the bottom of the page which points to are not working for me. I get the message unable to find server? I will continue to look around.


yes, there is problem with the server. It should be solve ASAP… Sorry

edit : Solved :wink:

Still not accessible at this end, I will try later as things may have to progress through DNS servers or what ever. F5 did not work.


yes there is still a problem…