GUI button are not responsive ?


The buttons (play, stop, next song, previous song) of the Volumio gui are almost not responsive (or not working) on my setup. Even by re-loading the page. I’m using safari 6.1.2 on a macbook.

iOS app (MPAD or MPOD) are working nicely
Theremin (MPD remote control software) is working without any problem as well

The volume adjustment circle in also not responding … but the value is updated if I change the volume in MPAD or MPOD app

The song title is updated on the GUI. The Menu button and all the rest is working correctly.

My setup :
Volumio 1.2beta on RPI.
static IP
music files (ALAC) on a NAS (NFS share)
Volume control mixer “Software”
ps: volumio.local is not working (have to type the IP address of the RPI)

any ideas ? tests that I could run ?



I’m having roughly the same problem. I’ve tried both Chrome and FireFox on my PC and Chrome on my Android phone. I put a fresh installation of Volumio on a different microSD card and tried that microSD card in two different Pi’s, both with HiFiBerry DACs attached. In all cases the copy of Volumio is from March 6, 2014 (the current release).

At this point I’m convinced that the issue is with Volumio. I am going to download a fresh copy and try again. It’s a pity because Volumio is close to the exact solution that I am looking for.

Top is not showing any unusual CPU activity, Putty is responsive.


I confirm :

top is not showing strange stuff
putty also working nicely

FWIW, Android appears to have a bug using local DNSs. With Android (at least until the bug is fixed) you’ll need to type in the IP address. The Pi’s can’t ping each other by name on my LAN. With my PC I can just type in the host name.

I’ve got a NAS hanging off another Pi shared via Samba. I’ve never been able to get Volumio to mount that share, but I’m not convinced that it isn’t my own inexperience biting me there. I will say that it’s not straightforward, as evidenced by the number of other people that have trouble with it.