Getting started Volumio/Digione Signature — no web page

Just getting started with Volumio on my Digione Signature/USB Bridge. Downloaded current version (2.882) & flashed w/ Etcher.

Booted w/ Ethernet & WiFi:

I can connect to the Volumio hotspot using default credentials
I can ping it (
I can open it in Windows Explorer (\ and see 3 shared folder (Internal Storage, NAS, USB)
I can see it listed in arp

But I cannot browse to it using the IP address or Volumio.local

Doing all this from a Windows 10 box. I’ve tried Chrome & Edge.

Flashed Volumio onto a 4Gb micro-SD card. At the end of the flash, I got alerts that two drives needed formatting before they could be used. But when I clicked ‘OK’ it came back with ‘can’t format’ messages for both.

BTW, the device came to me used with Ropieee, and that runs fine in the sense that it comes up and I can web into it.

Help please :slight_smile:

give it a static ip that would help… so a 192.168.1.xx

Go back and repeat your flash (using Etcher or Win32DiskImager) using an image that you have checked that the md5 sum is correct. There is NO formatting for the user to do.


I’ve flashed 3 different microSD cards (2 little ones – 4Gb, and one big one – 128 Gb). Same results every time.

I’ll check the md5 for what I downloaded, but it was directly from the link in the Getting Started guide.

Is there some magic size of microSD I need?


How can I do that when I can’t see a config page for the device?

Where did you get your image from? Is it a custom one from Allo? Should your device be flashable with a standard Volumio image? Have you tried the Allo support forum?

Sorry if I’m being rather vague, but I get a bit lost in all the intricacies when 3rd parties include Volumio with their hardware.

do what @chsims1 said and after that …


btw if you flash the image don’t let windows ever format a partition(s)…
windows doesn’t recognize the 2 linux partitions and wants to format ignore it and hit the X on both.
( only boot is fat32 the others are ext4 )

No, I downloaded directly from the link in the ‘Quick Start’ guide


As I said, I’ll go home and check the md5 on what I downloaded. But I assume that is the correct image. Perhaps it was corrupted ‘on the way down’. I did flash multiple times, but didn’t download again – didn’t think of that.

Anyway, thanks for the responses.

@dvo – thanks, I wondered about that, but then saw they were ext4, so left them alone

@chsims1 — MD5s didn’t match even though I downloaded direct from Not sure how that could’ve happened, although I suspect user error.

Anyway, after lots of futzing, I can stream Spotify and play back from a USB SSD.

So far I can’t get it to work with both Wi-Fi and ethernet connected. I suspect there must be some setting on my router I’m not paying attention to. Although perhaps it’s a different problem.

EDIT – no longer true – Spotify working perfectly now. The other problem is that Spotify won’t run consistently — plays for a while and then stops. In Spotify on my iPad, Volumio comes & goes from the ‘Devices’ menu.

I will say that it’s especially nice that I can run both S/PDIF outputs at the same time. I’ve got the BNC going to my mScaler, and the RCA to my Master 11, which doesn’t support the high bit rates that the mScaler outputs.

mScaler feeds my other DACs via optical.