FusionDsp : the complete Dsp center for Volumio3!

Nice to read that! Test deeply, several days please. And feedback.
Thanks :pray:

Okay will report…

1 Like

With my EQ settings for the CRBN headphone I had no drops or instabilty since sunday.
But today I wanted to EQ another headphone with this settings and volumio does not play any sound when I apply this filter. Only reboot helps.
Maybe the highpass filter is the problem here?

Here is my log:
http://logs.volumio.org/volumio/f64Cy3c.html

Your high pass cut frequencies above 22Hz. …
No need to reboot to check. Just press 'disable effect ’ in the plugin or remove the filter.

Have it from here :smiley:

1 Like

It is for avoid distortions in bass but how to cut below 22Hz?
It seems that also my library don’t work after applying this filter.

Weird. I can’t test now.
What happens when you press 'disable effect '?
Try -18 for highpass

Will test later evening.

Ok, I found… a bug in FusionDsp :japanese_ogre:
I need to fix it now…
Sorry and thx!

edit :

1 Like

Hello!
FusionDsp v1.0.18

  • remove wrong filters
  • fix auto pre-amp

If you don’t met problem with v1.0.16, no need to update.
This is beta, so remove previous, reboot, install new version
@Arminius :wink:

1 Like

Thanks it works now!

Not sure if this has been asked before, but I’m unable to get Loudness to work. I’m using Convolution filters generated in REW/Rephase, and import those as .dbl files successfully. Those work well. But whenever I try to enable the Loudness feature, and hit apply, it toggles back to “Off”.

Is this a bug, or am I doing something wrong?

Running FusionDSP 1.0.16 and Volumio 3.251.

Hi! I see the problems. If clipping detection is enable, when you press apply it is disable clipping… Disable clipping detection and set attenuation by hand .
I’ll have a look to fix it.
Let me know.

That did it. Thanks.

Otherwise, really awesome plugin. Love that I can use convolution filters and get high quality room correction :slight_smile: And now with Loudness enabled I get a fuller sound at lower volumes too :slight_smile:

Nice! Ensure you get no clipping with loudness at low level by opening a ‘Pure Camilla Gui’ in a other window and play something. You’ll see if clipping occurs. (Once Camilla Gui’ opened, you can switch FusionDsp on convolution filters.

1 Like

Thanks for the tip. There doesn’t appear to be any. The auto-clipping detection attenuated both channels by 5dB, so I left it at that after I disabled clipping detection. Seems to work well.

Interestingly too, I used to get ALSA underruns constantly when playing through Spotify Connect. But ever since I enabled FusionDSP, that stopped as well. It seems that whenever another plugin reroutes the audio stream from ALSA for processing, it also stops ALSA underruns from happening. Which is another nice side benefit for me with using FusionDSP as my Volumio setup has been running flawless ever since. Also why I haven’t upgraded my Volumio install yet. If it’s not broken…

Hello,

will it be possible to ad an MeasSweep „Both“ like the „PinkNoise Both“?
If not, it does not really matter.

Flo

Hi,

did it for my own.
Saved a Sweep on my PC (L+R without Time Ref), and copied the WAV to the Tools Folder in FusionDSP.

But Thanks :+1:

I included in tools now, with and without time ref on left.
I removed REW 5.19 files.
Remove / install tools to get the new package of files.
Thanks for suggestion! :wink:
Edit : no need to update the plugin for that :wink:

1 Like

Thanks👍