Empty plugins management tab

I have the following problem: when I try to access the plugins tab the following message appears:

Please login
To access the plugins store you need to login to MyVolumio

Both the “Installed Plugin” and “Find Plugin” sections are empty.
The login with a myVolumio free account has obviously already been done. I tried to log out and log in several times, I tried to cancel my free account and create another one. Performed a new clean installation. The problem persists.

Thanks for the support.

Hello @Palli. When I had this problem it turned out to be a network issue. In the Settings/Network menu, try selecting automatic IP for wireless netorking.
If that doesn’t help, as a test, try connecting your system with an ethernet cable and retrying.
If it works, then you know it’s wifi, possibly the country code, which can be specified in the wpa_supplicant.conf file.

Hello @SimonE, thanks for reach me. I follow your suggestion and I’ve just perform another clean installation without configure Wifi on Volumio startup configuration. But the problem remains also with the ethernet cable, the message:

Please login
To access the plugins store you need to login to MyVolumio

Did not appear this time.
Thanks again for the support.

Hi @Palli,

Just checking, did you mean that the error message didn’t appear when using the ethernet cable, or the plugins?

I described you my last tentative:

Flashed the sd, turned on my sbc, performed volumio guided configuration with Ethernet cable skipping wifi section, performed login of my volumio account throught the guided configuration and lastly i tried to go to plugin section, did not receive error but the tab plugin ‘find’ and ‘installed’ were empty.

You seem to be doing everything right. Which SBC do you have? If it’s not a Raspberry Pi, you may need a different Volumio image.

Raspberry Pi 3

Before upgrade to volumio 3 everything was fine….

Would you share some system logs please?

Preferable from a fresh reboot, with minimal steps to reproduce the problem :slight_smile:

That’s not the problem then!

I parse fast the syslog, I find this:

WARNING!!! Some remote endpoints cannot be reached!
Failing endpoints:
http://plugins.volumio.org, 752 ms


Feb 05 10:50:30 volumio volumio[670]: error: MyVolumio Plugin failed to authenticate in a timely fashion

Ah, that doesn’t look very promising… Good luck!

What do you think about the root cause?

Not sure, but I can’t access the Volumio status page to check if the servers are ok. https://status.volumio.com

Maybe there is a server problem at Volumio. I’d suggest wait a while and try again.
Unless anyone else has a suggestion?

Only get errors on revoked certificates for https://status.volumio.com

Suspicious page blocked for your protection


Your connection to this web page is not safe due to a revoked security certificate.
Revoked certificates are usually fraudulently obtained or used and represent a risk for the way your data is handled.

Only the remote endpoint about plugin fail others works fine…

If only there where full logs one could look at…

do I have to paste here the link that the system generates? or do I copy paste the text here?

Paste this log wherever you’re requesting for help: a forum thread, a githhub issue or a mail

That is ambiguous yes, it’s the link…