Disable MiniDLNA over WebUI

Hi guys,

in my network I have a NAS which is also the primary DLNA server and I need to disable MiniDLNA in the Volumio.
First I modified the /etc/defaults/minidlna.conf (I think this was the name), but MiniDLNA kept on being started on boot up. I then figured out, that Volumio doesn’t read the above mentioned file but uses player_wkr.php to start MiniDLNA. So I edited this file and got the desired result.
Please include a flag in the WebUI to disable/enable MiniDLNA the same was e.g. Airplay can be enabled.


+1 for this feature.