Delayed hotspot activation

Hi, i wonder if this only happens to me, but, when there is a power cut or something at home, Volumio boots quite faster than my router (and my internet connection) so i can’t access it as it sets up the hotspot; and i have to switch it off and on again, or login into the hotspot with another device and tell Volumio to restart.

So i think that if this is common, a nice feature could be setting up a waiting time for the hotspot to start :bulb:

Thanks a lot for your work!! Volumio rules!! :sunglasses:


It seems you do not want to use Volumio Hotspot function at all, right?
You can then turn OFF hotspot function in Volumio Network settings: does not it work?