Could I get help working out my source path please?

Sorry to have to ask, but I feel like I have tried everything.
I promise I will write it down.
I think I am just getting the path wrong and would really appreciate some help.

I have used volumio and set up network sources on it a few times for a couple of years.
I have just set up a pi to act as a file sharer. So, a bit like a NAS.
I have an SSD that i boot from.
Then I have set another SSD to store music from which i would like volumio to read from.
That mounts on start up.
I am wondering if that is why I can’t work out the path.

I can access the folder from my Linux Mint pc and my phone but they seem to search.
Wheras I can’t get the path right with my Volumio or Librelec.
Am I being thick here?
I have mounted the SSD
I think that the path is
Thank you.

Edit: version 3.179

can you make a screenshot from the page where you enter the drive data with what you already have?
We’ll start from there.
We’ll need some extra info though: how is the data on the PI shard, via NFS or CIFS (SMB)?
Am I correct, the Volumio install is not an x86 but an RPi booting from USB? confused

1 Like

Thanks loads for responding.
As soon as I asked, I found it.
I wish I had asked hours ago.

I thought I should check volumio was up to date, so ran an update.
Especially when I saw that it had an improved scan.
I updated and volumio found it and it started straight away.

I am sure I tried this, but the path is just:

Nothing else.
Well, that has helped me path to get libreelec working as well.

Again, thank you for getting back to me I really appreciate it.
Was clearly down to your presence.