Connectivity, Static Noise, Spotify Volume

Hi all!
Some general questions:

  1. the volumio/local browser (chrome) site sometimes has some serious delay to boot up. in most of the cases the solution is to completely close it and reopen it. I currently have the problem, that for some reason the browser connection on my macbook breaks down, while on the ipad everything is fine. Any ideas as to how I can improve that?
  2. When I hook the Pi (hifiberry) into my stereo I have a constant (static?) noise (very faint but audible even while the pi is not in use). Any ideas on this?
  3. is there a chance we could get a quick fix for the spotify volume (uncontrolable) issue? Ning-yu wrote that there will sometime be new code to avoid this - but is there some remedy in the meantime?
  4. can the volume also be controled via an e.g. iphone volume knob?
    thanks for reading
    markus

Hi Markus,

Regarding point 2. I had the same problem with my IQauIO Pi-DAC+ having very loud noise (hiss). I had Volumio volume control set to external control in the settings. I believe this made the output too low (not sure if turning it up before setting to external would make a difference), this caused me having to turn the AV Receiver volume up almost twice as much as with anything (XBOX, TiVo, Smart TV, Blu-ray). I have not had much time to solve this, but what made things instantly better was setting the Volumio volume control to hardware and then turning Volumio’s volume full (100%). This seems to work great as my AV Receiver is on average volume and not cranked full up amplifying the noise to some incredible level.

I believe a less noisy power supply could help (maybe someone can comment?), I was looking into a generic toroid 5v 1A supply which should supply cleaner power. Cleaner the input, cleaner the output.

Cheers,
Tristan