Connection Issue (RbPi2 + LAN)

Hi everyone:)

Short info:

  • Raspberry Pi 2
  • Newest Volumio Version
  • Connected via LAN
  • All cables are connected
  • Tried to reboot 17 times - didn’t work
  • Can see volumio: root in Network locations
  • Can enter there (4 folders: Browse Folders, Music, Pictures, Video)
  • CAN’T Access via Browser

I have just installed Volumio on my Raspberry Pi 2, but can’t connect to it via the volumio.local/ “link” in chrome, edge, mozilla or anything else.
I have tried to do so from my main pc (LAN) and my Laptop (WLAN) but none worked.
I have tried to reboot several times, but this did not fix anything either.
I did wait for at least 10 min before trying to access (just in case it didn’t boot completely.
I have checked all cables (0,5mm audio, Power, LAN) several times.

And I have absolutely no clue what to do and why it does not work… :confused:
Hope you guys can help me;*

Thanks a lot and sry for my bad english…

What happens if you start command prompt and then type “ping volumio” and enter the IP address it comes with in your browser?

Does not work…

But whait
You just gave me an Idea
If i rightclick on the volumio: root thing in Nework connections and then on properties i can see an IP Adress
If i ping this one it works
And i can open the web interface with it
Thanks a lot :slight_smile: