Change mountpoints

Hello folks,

I would like to change my NAS-mountpoint to /mnt/ instead of /mnt/NAS/, because I don’t use radio, usb or upnp.

Though, I’m not able to edit /etc/mtab (/proc/self/mounts) or change the permissions of the file.

How would I change the mountpoint?

Thanks very much!

I think you are asking the wrong question.
You want to change the Browse menu to display the contents of /mnt/NAS/ instead of displaying USB, Webradio, NAS etc.

Am I correct?

Hey there.

A different approach for reaching the same goal, yes. Is it possible withouth changing the mountpoints? I think the “Browse” window just shows all mountpoints from /mnt/ …

Anyone? : x

Have you tried to make a folder in /mnt/ and manually (from bash) mount a share to it, to see if it shows up in the Browse window?

Hey! I tried so … nothing showed up. Also /mnt/NAS/ and nothings shows up. So it’s not a mount-problem I think …

Are the permissions to the mounts the same as of the original mounts? The MPD daemon should be able to see/read the folder off course.