Can't see Volumio 2 in network

Hello! I download new version of Volumio 2 and make SD-cart whit it, but I can’t see Volumio Player (based on Raspberri Pi B) in network after starting.
I think that Rasp work (all LED blinking and light exept first), but I cant find it on network. I change SD-сart and wright Volumio 2 many time - but no result. Is the Volumio 2 compatible wuth Rasp B?

You have to wait a bit or cycle power. Sometimes it helps. But it is better to use the version 1.55 on RPI B.
Version 2 is very slow at the RPI B.

With RPI B, the first start is slow because a swap file and a resize of partition is done. But the next start is ok and Volumio2 is really usable (I mean not slow as you said). In which case do you think is so slow ?

Yes, it’s true. But 1.55 is flying. )))
I have RPI B ) It is very vintage )))

No, I’m waiting long time (about one day :slight_smile:), but no result. May be Volumio 2 have a fixed ip? In my network I use DHCP and my adress start from 192.168.0.2.

Volumio 1.5 is good, but there are problems with NAS mount.

Type in the search bar :
volumio.local
)
or
go to your router’s web interface and under wired connections, you will see on what locations are connected all your network devices )

I do both, but no result - I can’t see my Volumio in network (in router interface too)

You do not give it to boot completely.
…Or slow Sd card.
…The power supply outputs 2A?

My dhcp begins with 192.168.1.2 and usually VOLUMIO connected to an address in range 192.168.1.2…192.168.1.4,
you mean this may be
192.168.0. 2 … 192.168.0.4 …?