Can't open WEB UI- Volumio 2

Hello Guys,

I’m a complete starter with Pi and Volumio altogether. I was suggested Pi+BOSS DAC combo when I was looking for a DAC and I decided to take a plunge.
Now, I got the Pi+BOSS DAC assembled and got it booted. (No head). Volumio 2 flashed to SD card. The question is how to go on from here. I can see the WIFI hotspot with the name “Volumio” and I can connect to it using the password “volumio2”, but when I try to open volumio.local or using the ipadress, it doesn’t work. I get ERR_CONNECTION_REFUSED. I’m not really sure how to get it going. I got the IP using if and IPconfig on the MAC and windows after connecting to the hotspot.

Wireless Router TP lINK WR84N
Mac and Windows Systems
One Plus 2 Android device

Just some pointers, as I have no idea what this could be:
-Try flashin the SD card again
-Try without the DAC
-Try via ethernet

before using your device you have to configure the network.
Through the hotspot, go in volumioUI and in network set your network password and save. You 're going to be disconnected as the wifi restart and you should be able t o connect to volumio.local after that or the ip adress of your device (you have to scan your network for that).

How can I access the VolumioUI? I can connect to the Volumio Hotspot using “volumio2” password. Post that where do I need to go to access VolumioUI? I’m a bit lost here :slight_smile:


  1. I didn’t try that yet
  2. Hmm…didn’t try that either
  3. Yes, I did. No luck.

I can connect to a monitor and log in to the distro. Can I do anything via terminal to get it up and running?

I feel I’m missing a step here. Just to outline what i have done:

  1. Switch off the wireless router so as to avoid any disturbance.
  2. Power on the PI with DAC on it
  3. I see Volumio SSID on my mac and android devices
  4. Asks for password- input “volumio2”. Issues “connected, but no internet” message
  5. Tried to open the volumio’s IP found using fing on the browser - no luck
  6. tried volumio.local on mac- no luck.
  7. Scanned for the services- I see 80 and 3000 and some other ports open.

I’m a missing something here?

Please have a look here … Guide.html

I had gone through the quick guide.

“Once in Hotspot Mode, Volumio can be reached with IP or via http://volumio.local

Once in hotspot mode, I can’t open neither of the two options.

Sent from my ONE A2003 using Tapatalk

Well, I was waiting for my card reader so I can reflash it again. Guess what… it works.

To summarize:

All the steps followed were correct. I didn’t miss any. If you run into troubles with WEBUI not loading up, your best option is to reflash.

Case closed.

Thanks for the help.

In my opinion you installed some node modules manually and\or did a manual git pull or changed Tutuapp 9apps Showbox some files via ssh