Can't get Synology NAS mounted in second player with the same settings as first player which works

My main player is a thinker board that had no problems connecting to my Sinology NAS, now I want to set up a second player with a raspberry PI 4 and using the same settings I can’t getting working, I mean the NAS must have the right permissions if the Thinkerboard can see it right?

That NAS brand is spelt Synology, a quick search of the forums will show you several discussions about that issue.
https://community.volumio.org/search?q=synology

Seems like permissions on your NAS must be fine, but you need to give us more detail about what/how you have tried. It is impossible to problem solve if you (we) don’t know the problem (specifics) :wink:

settings for the Thinkerboard

Settings for the PI. I also have tried NFS, different paths with and without slash. Nothing has worked.

Have you tried music or /music or \music as the path?

I just did, but it did not work

Your paths in your screen shots are different. Presumably this is a mistake. Do you have the same options selected for both cases?

The ‘volume1’ part of the path is only necessary for NFS (on Synology NASs). Also, when using NFS you need to specify on your NAS the IP addresses of connecting devices.