Can't find the volumio page on my browser

At first, I apologize if I ask very basic question.

But I can’t start a thing with a Raspberry Pi 2 and Volume :

I can’t access to the Volume page, I tried Safari, Firefox and Chrome, and I tried via wifi (via a wifi dongle) and via ethernet cable.

And I just try a second Raspberry Pi 2.

I try via a computer : a MacBook Pro with Yosemite, and via a usb/ethernet adapter

I really have the intuition I forget something obvious, but I can’t figure it

Any “newbies” idea ?

thanks in advance.

Let’s try to understand what happen…
1 - are you sure your device boots correctly ? check the lights on the raspberry . If it don’t boot, reflash your sd card
2 - if yes, have you tried to connect to lhttp://volumio.loca or IP adress of your PI ( something like 192.168.0.XX). From a Mac I don’t know how to scan your network to find all IP adresses used. But from a android device you can try a port scanner app (free).
3 - if it boots, have try to connect via ssh ? from a linux machine open a console and type ssh pi@192.168.0.XX (or the PI adress) and the password raspberry
Let us know! :wink: