can't find my share folder or even get wifi up


So… Maybe i’m dumb (i’m french, it might be an issue too…) but i can’t get wifi work automaticly after the first start and configuration on ethernet… I must turn on the rpi with ethernet plug in or else wifi won’t start…

Other problem, i plug a USB on my router and i cazn easily acces to it trought my computer but nothing with volumio (each time he said that my nas is unmount and/or on read-only state)

So it’s look so simple when we read the “get started” section of volumio that i’m feeling a little bit… Well… Can someone would be kind enought to help me please? I really want to enjoy my music in a simple wazy with help of hifiberry and volumio!

Thanks in advance guys!

Hi Thak,
this is a brilliant post!!!
OK, let’s see. After you configure the wi-fi, please be sure that pi is connecting through it. Look in your router to see if it connects. Mind that after configuring the you should hit the second save button! Please report this and then we are moving on.
As for the Nas, tell me in which way you configure your parameters.
I will be helping you achieve what you want! Even if you are french! :smiley:

See you soon!


Thx for your quick reply (and helpful too :slight_smile: )
So… WiFi done!! I think i was lacking patience…

Now for the USB device on my router
Router IP :
on my computer, the path is : smb://bbox/Lexar
No authentification needed;

So i set IP correctly (no prob…)
and the path i tried =>

  • /Lexar
  • /bbox/Lexar

no luck each time he said : “Last system mount error
mount: cannot mount block device // read-only”

and mount flag is automaticly filled with : “cache=strict,ro,noatime,dir_mode=0777,file_mode=0777” if it’s help…

if you need more information just ask :smiley:
Thx in advance!!

Try with just :


should work!

Unfortunatly… It doesn’t work…

Same message :
“Last system mount error
mount: cannot mount block device // read-only”

now i’m lost…

Fresh install of volumio 1.1
I tried with another USB stick on the router…
I even shutdown my router’s firewall… (in case… )

Nop still nothing :confused:

So… it’s seemed a little bit heroic this way…
Well, maybe i could try throught my computer? with a share folder? and a fixed IP (but it’s already the case) could you enlighten me on this way?


So after trying almost everything i found on this forum… It’s, right now impossible to mount an USB drive from my network to volumio…
But in runeaudio it took me 30s.
Thing is, you can choose to access your drive/network as “guest” and in this case no problem!
Mount flag was :“cache=strict,ro”
I try to edit them on the web ui of volumio in order to have the same but… Doesn’t work…

Is there something i need to edit to let volumio mount a usb drive as guest and not always as admin?