Can't Access Volumio

Hi,

I installed Volumio on my RPi3B v1.2 following the guide. Pi booted fine and I was able to access the hotspot no problem. I then configured it for wireless, connected, and the hotspot turned off.

I can see Volumio when I login to my router. It’s connected as a wireless device on 192.168.0.104.

I’ve tried to connect using volumio.local and the ip address on my Windows 10 PC and my android phone. No success. I installed Bonjour on my PC and still no luck.

Any suggestions? Weird that I can see volumio through my router but still can’t connect.

Thanks!

EDIT: I’ve restarted the Pi several times as well as my PC

The error is:

"This site can’t be reached

192.168.0.104 took too long to respond.
Try:
Checking the connection
Checking the proxy and the firewall
Running Windows Network Diagnostics
ERR_CONNECTION_TIMED_OUT"

From command line see if you can ping the IP address that you think is assigned top volumio.

at the command prompt type ping 192.168.0.104 and see if you get a reply or a destination not reached error.

if you get an error then I would start by scanning the network for ip addresses in use. use a tool like http://angryip.org/download/#windows and then search for the volumio install.

Btw which browser are you using ? Internet explorer or Chrome or the windows 10 browser called edge.

Also did you assign an IP address when you configured the wireless ip in volumio ? or did you set it to DHCP.

Ping didn’t work - or at least I think it didn’t. Screenshot attached.

Angry IP Scanner doesn’t reveal the Pi with volumio. Weird that my router says it does.

I’m using chrome, but I also tried Edge in Windows 10.

I did not assign an IP - I left it DHCP.

What’s the best way for me to enable the hotspot again? Just unplug my router?

ping result.png

Something not right on your Network. Maybe a conflicting IP or something.
You could try assign a IP to the Volumio device on your router using the connected MAC address.

If you want your hot spot, just make sure the Volumio device is not near your WiFi, or like you say, turn off your WiFi / Router for a bit. If the Volumio machine cant find a network, it automatically enables the Hot Spot.

When you ping to 192.168.0.104 you are getting a reply from 192.168.0.106 so like another user said something is not right on your network, either you have another device that has been assigned that ip or some sort of forwarding is on your router,

to sort the problem just reboot your router and then start volumio , then check though angry ip the ipp address assigned to each device on the network

In older versions I had similar network problems though I was connected via cable/ethernet. After turning off DHCP configuration and entering the IP address manually, in web UI it appeared to be saved but in /etc/network/interfaces the LAN interface was set to static without the address configuration. Ended up resetting the device and doing manual configuration via SSH, then restarting the networking service.

Also it didn’t quite work for me to do multiple network configurations at once. Maybe wait a couple of seconds after saving or reload the network settings website just to be sure.

You might want to check the configuration files, too…