Can not see files on USB RPi

Hope someone can help here. I have searched the forums but no luck in finding a similar issue. Am I the only one that has had this issue? or am I doing something wrong?

I have added some Flac and Wav files to an 8Gb SD card in a USB adapter. Volumio mounts the USB automatically but when I look in the folder there are no files.

I have re-imaged the SD card twice and still no files in the USB. Web radio works OK.



Ok looking into this a little further my USB is not mounting.

SSH into the RPi and tried to mount the USB.

The dev is sda. I thought is should have been sda1.

Anyway running mount /dev/sda /mnt/USB

I get message no medium found.

any ideas?

Ok, first try another PSU. Then, insert the USB drive and reboot. Once done, update the Database. You should see your files. Please also check that your drive has been properly unmounted in windows

If I had to make a semi-educated guess, you dont have an ethernet cable plugged in. I had this issue previously and with Rune Audio as well. Not sure why that occurred. I just added my own mount command to fstab.