Booting Volumio on Cubox-i1


So i just received my Cubox-i1 in the mail today. Prepared a 8 gb SD card with Volumio Beta 1,2 for Cubox-i. My Cubox-i are connected to ethernet, power and HDMI but no DAC yet.

But when booting it after a short moment everything stops. The last lines I can see from the start-up sequence are the following:

“Using makefile-style concurrent boot in runlevel S
Starting the hotplug events dispatcher: udevdudevd[14491]: starting version 175”

It doesn’t appear to be a problem with the Cubox as it starts up with an Android image. What should i try from here?

Big thanks from Denmark

So after not being able to solve this problem I saw a thread on the forum on problems with connecting over Wifi. I dont use Wifi but wired ethernet, but i thought to give the new boot image a try. So i downloaded VolumioBeta12CuboxI-kernel-3.10.img and wrote in on my sd card and tried booting on this image.

This solved my initial problems as my Cubox-i1 now booted, got an IP over ethernet and was reachable in a browser volumio.local so apparently this image with a newer kernel solves the issue.

I had the same issue, did as you and it worked, plus running the additional script. I couldn’t use the optical ouput, because my optical cable plugs are too fat and the socket is too recessed, that’s a snafu for cubox-i2, a shame.

After dickering with the usb configuration, I got it to see my My Hiface 2, but all I got was hiss from the digital input (on a meridian processor). I pressed into service a Hot Audio Wow dac, an unpretentions little thing. I’m getting delightful music, but it’s just a little disconcerting to go from digital analogue, then analogue to digital again, before coming out analogue, again.

I’m pleased, but it’s frustrating that it (cubox-i2 + volumio) doesn’t work straight out of the box.

The same issue here but using the CuBox-i2. Downloaded the “VolumioBeta12CuboxI-kernel-3.10.img” and the first time running it all went well. but after turning the power off and on again the next day, no life anymore. Tried all kind of other images, Android, XMPC etc and they all ran out of the box.

Re-flashed the “VolumioBeta12CuboxI-kernel-3.10.img” but can’t make it boot again :frowning:

Something is flashing by really fast on the screen but I can’t see what is happening and I have not been able to stop the booting even if have been able to see that ‘hitting any key’ should make if stop…

(( Phi

A faster Micro SD Flash card made Volumio boot every time. Don’t ask me why ! We are talking original Volumio but with kernal 3.10.

(( Phi