booting problems


i’m trying to get volumio running, but it seems as if I’m too stupid…

My setting:
RP3, volumio 2.246, Win10

I downloaded volumio, unzipped it, put the img on a 8 GB SD card using Win32DiskImager, put the SD card into my RP3, turned on power.
Volumio starts up fine. Connected to it from my PC via hotspot and configured the RP3 WLAN via the volumio web interface. Then used the web interface again, this time via the WLAN router. Everything OK, I can configure volumio as I want.

But then the problems start: I shut down the system with the web UI function, and turn off the power. Then when I try to restart by turning the power on, I get the attached error messages.


This is very reproducible. I have flashed volumio a dozen times freshly on the SD card (using three independently downloaded img files), and I have never been able to fire up volumio on the second boot.

Any suggestions what could have gone wrong? I can’t really make sense from the attached error messages…


yes, I can see where it fails, it seems to be running into an update procedure, no clue yet why this happens.
You only did normal configuration, no updates?

First time I did all tweaks and also tried to use the update function (but got the message I am already running the latest version), but the other times I did nothing more than setting up wlan, installing the spotify plugin, reconnecting via router and shutting down…

Thanks for looking into it,

Hm, let’s give this a bump - perhaps someone might have an idea how to solve the problem…

Try a different SD card. Could be corruption problem, created during shutdown procedure.

Or powersupply if it is not powerful enough? What psu do you use?

Verzonden vanaf mijn iPhone met Tapatalk

It works with another SD card. Sorry…
Funny thing is that rasbian works fine with the “bad” card…


Np… at least it is solved an we have another happy Volumio user :slight_smile:

Verzonden vanaf mijn iPhone met Tapatalk