Bluetooth always active

Hello,

I just noticed that Volumio is in my list of Bluetooth devices (on phone, tablet and on laptop). I don’t need (and don’t even want) any wireless signal so I have switched it off in sources. Despite that it seems that Bluetooth is always on.

Is it a bug? And how to switch bluetooth off completely?

Thanks in advance!

Volumio 3.179
RPI 3b+ based streamer

@Vennesch Is it active in Settings/Sources?
Edit: ah, you already stated that it isn’t.

I just tested on mine after turning it off in Sources. I can also still see it as a bluetooth device and can even pair with it. It doesn’t actually connect and play though. Looks like a bug.
V3.179
Pi4

I see the same behaviour.

Running V3.182, rPi4 V1.4

If I turn BT off in Sources, it does disappear from my BT list (iOS).
image

Turning it back on, it appears again.
image

I will update to the latest test version and check it out. Thanks :+1:

Confirmed. The bug has been fixed at latest test version. So it seems to be a known small bug

I’ve updated my Pi4 to 3.182 and with BT turned off on sources settings, it does not appear on iPhone, but it appears on Windows and it connects…

1 Like

It does not turn up in my android devices. Have to check Windows and Mac

For me after performing an update it was just briefly visible on a Windows laptop (I guess it was still in cache memory, or something like that)

2 Likes