Anyone else having issues with Qobuz?

Any else finding Qobuz to be incredibly slow and having a mind of its own, changing tracks without prompting? It started sometime this afternoon and a fresh install did not cure it.

Hi. Everything is working fine here. Is your subscription up to date? The only time I experienced the same kind of issues in Qobuz was when I had forgotten to renew my subscription.

Yes i have the same problems. It is living its own life. Reacts slow and doesn’t do what i ask…
I hope this problem will be solved quick!

OK. Good to hear that it is not a local problem. Qobuz seems fine outside of Volumio which suggests the issue is with Volumio.

Martin - thanks for the note. Yes, the subscription is fine/annual.

@volumio is this new problem something that can be solved? Meanwhile i have upgraded to the newest version, but the problem is still there…

Thanks for reporting. We just checked in our cloud system, nothing suspicious there (just a node that was sometimes erroring when requesting stream URL).
So we restarted the node, and we don’t see anything else we can think of.

Let us know if the problem persist.

Thanks for the note and help. The problem still persists.

Playing radio stations and using the Radio Paradise plugin work well/normal. However, clicking on a track in Qobuz is followed by a long period of nothing happening. If I then restart a radio station, Qobuz seems to start playing a song a couple of minutes later (not the one clicked on), even though the click to start the radio station was the most recent action. If I then let Qobuz play that song, it does not move on to the next track at the end of the first song, but skips ahead a random number of tracks. This long lag seems to hold up Volumio, even if another action has been selected in the meantime.

This is using the latest version of Volumio on a RasPi 4, including a fresh Volumio installation as of yesterday.

Cheers -

is tis a regional thing, as Qobuz works fine over here.

No problem for me either with Qobuz on a Volumio Primo (3.301) (in Sweden).

It may well be a regional issue.

I just noticed that playing albums or playlists is fine. However, selecting from favorite tracks causes the delay.
.

same here Netherlands. Problem is still here.

Seems selecting any single track, whether from favorites, an album or playlist, causes the hang-up.

Based in the US.

Update. I can select tracks by clicking on the three dots on the right side of the screen and “Play”. This works the same whether using web interface/PC or Android app. Clicking on the left side/Song icon causes the strange hang-up.

This is a bit annoying and I wonder if ‘Volumio’ might have any suggestions.

Same problem here (in Belgium).
Click to start playing a song from an album takes a very long time to start.
Tried 2 different albums : Lucinda Williams & Gruppo Sportivo.
Now playing the ‘10 Mistakes’ album but the tracks are mentioned twice and I can also see the tracks from the Lucinda Williams album which I previously tried to play.
Seems like a double playlist was created from these 2 albums.

Hello,

I am interested in following the error messages reported here on Qobuz because I have had the same errors on Tidal for three days. Rpi 4-Topping E30 over LAN Partly completely uncontrolled behavior with wild jumps, restarts of the individual tracks every second, no reaction to mouse clicks or very late reaction even if I have already left Tidal, which even the playback of local files comes into rowing. It gets especially bad when trying to play Hi-Res… then Volumio goes amok. Again, double albums or mixed ones. Today a new installation was carried out but without improvement. Tidal is currently unusable via Volumio. No problems directly via the app on MacOS

Sincerely, Torsten
Schleswig Holstein

For me it is solved.
What i did: in Volumio i logged off from Qobuz. Restarted Volumio, and logged back in with Qobuz.
All seems to work again.

I hope this will work for others also.

Greetings,
Patrick

I’ve seen this answer in another thread, so the issues are maybe related?

Good morning,

I have already tried the procedure with off and log in including password change on Tidal several times… without success. Starting the albums via the play button in or next to the cover does not help either. The first track is started but then the same behavior follows. By the way, I also had this for a short time when streaming via the Youtube2 plugin. Since yesterday’s last reinstallation and avoiding Tidal via Volumio, however, there is peace in this regard and I can at least stream local and YouTube without interference. I can rule out my own network problem, everything else runs smoothly here.

Sincerely,
Torsten

Yes it is related. Please follow the news in that thread.

Update

Logging off restart and log back in worked for some hours… now the problem is back again. When i do the “trick” again it’s solved for some time. But this is not the way for a long time solution :wink:
I think @volumio has some work to do :wink: