Anyone else have Etcher Issues?

I have been using Etcher (version on the page linked off the Volumio page v1.0.0-beta.12) to flash the new Volumio 2.0 image onto a microSD. I have used three different microSD cards (ADATA, Kingston, SanDisk), and two different computers. After finishing/validating, it comes up with this error box.

I know these microSD have no problems with any other system.

Has anyone seen this error come up for anyone else?

try win32diskimager for windows, never had an issue with it. Etcher does not work for me either.


I have the same problems. The same list of Error Result codes. Tried it with several SD cards, same problem. Tried it with WinDiskImager too. The main problem is that the system can’t boot from SD. My PC say’s I can’t boot, boot failure, etc.

WinDiskImager don’t give an eror code or list of error codes. Everything seems to be okay, but it is’t. Etcher does a verify and give the error result list. Something goes wrong and I have no idea what, why, etc.

Maybe I’m doing something wrong. Hope someone can help me/us.



Yeah me too.

tried the older version and got one error, so uploaded to the later etcher which fries my sd card.

I tried Etcher with two different SD cards that were formatted first. and got error messages saying the flash operation had not worked, and was left with cards that Windows then could not read or format, and that didn’t boot in the RPi either.

I then reformatted the cards in my digital camera which gave me back cards that Windows could “see” and format again, and tried Win32DiskImager instead of Etcher, with exactly the same image file, and one of the same memory cards that had failed with Etcher. This time everything worked as it should, and Volumio 2 booted, and quickly found ~20k FLAC files stored on a local HDD, and the attached IQaudio DAC, without any settings needing to be changed.

So for me, Etcher didn’t seem to work with either of 2 SD cards, but Win32DiskImager did, and Volumio 2 then just worked straight away, and seems a very worthwhile step up from 1.55.

Good luck!

Could you please report your findings here?

Just by opening an issue… I will however restore the win32disk imager instructions…

Etcher has worked great for me on my Mac running the latest El Capitan OS.

I have had exactly the same experience using MacOSX 10.11.6. Etcher worked when images burned using Terminal and other software failed. Looks like there’s a difference in how well it runs on different platforms.

Hey there! I’m Juan from, the company behind Etcher.

We’ve been recently encountering various Windows issues caused by the unmounting routine, where the operating system wouldn’t have up to date information about the available drives, and therefore attempting to unmount the drive would cause an ENOENT error. These issues were luckily resolved in v1.0.0-beta.13, but please let us know if you still have any issues with it.

Thanks a lot, and sorry for the inconveniences!

Hi there,

Harold again.

As said I had the problems with WinDiskImager too, so that my system doesn’t boot form the SD card as well. But this can be a problem of my PC. When I installed the image with WinDiskImager to a USB disk, it works okay.
So I boot from an USB stick.



Hi there,

I read that a user format the sd card in an Android Phone. I would advice, install Minitool Partion Wizzard. It’s free and can do anything in partioning, etc. Much more flexible than Disk Manager from Windows. It sees Linux formats (which Windows can’t) and you can easely delete the partitions, makes volume, format, etc.