Allo Piano 2.1

At the vension 2.029 continue without recognizing Allo Piano 2.1 and you must select it instead Raspidacv3.

Thank you for your continued efforts.

Have you read this? https://community.volumio.org/t/allo-piano-dac-2-1-first-impressions/4633/1

I have not seen it, sorry. I have only updated volume and I have seen the same error as in the previous version.

Thanks

Your welcome Jazz :slight_smile: