Allo Piano 2.1 Dual-Mono & DSP Settings

Dear friends,

I have some issues with the last Volumio version (2.806) in combination with the Allo Piano 2.1 (+Kali):

  1. The dual-mono mode is not possible anymore.
    I can select the sub-woofer mode to 2.0 but when I select “dual-mono” all the settings are gone and I must start over again. I do a restart every time I make a change in the DSP settings.

  2. Several new DSP settings appeared and I have no clue what to do with them. Do you have any information regarding these? Maybe some links to read about?

The only solution was to install an older version (2.777) and hope for a little bit of help or surprising good ideas.

Thank you very much for your time and help!

Best regards from Munich,
Adrian

1 Like

You can set it in alsamixer.

Hi Michel,

Thank you very much for your help!

Can you please tell me how to start this mixer in Volumio?

Best regards from rainy Munich,
Adrian

yes I can do that :wink:

first enable ssh in volumio.
https://volumio.github.io/docs/User_Manual/SSH.html

then open a terminal on an imac or use putty on a windows pc https://www.putty.org.
and type in the terminal ssh volumio @ the ip address of your rapberry and press enter then type the password “volumio” or see the example below.
“ssh volumio@192.168.6.2

once logged in type, alsamixer and press enter, then press f6 and choose PianoDACPlus.

now navigate to dual mod and turn on dual mono and then choose Esc: exit ,and then sudo reboot and the raspberry pi will reboot, then after the whole boot you can check if dual mono left and right is playing music.