Allo MiniBoss + RPB Zero = no sound. None. Zip. Nada.


I’ve installed an Allo MiniBoss on a Raspberry Pi Zero and everything seems to work properly and I’d know no different if I were deaf. However, I’m not so I’m noticing there is no sound.

The power supply is good, I’ve tested the DAC on another Pi, and while the current stable version of Volumio is installed, I’ve also tried a couple older versions. I’ve also tried multiple SD cards. Regardless, the app on a browser responds properly, if a little sluggishly, but no sound. I haven’t tried a Voodoo ritual but that’s the next step.

I have 2 working Volumio installations on Allo Boss + RPB3B+ elsewhere on the network and they’ve always worked perfectly.

What should I do to troubleshoot? Or could I have a bad Allo MiniBoss? It looks nice and shiny so I think it’s ok.



Could be a faulty board, or wrong DAC selected otherwise if you tried on a different pi it still doesn’t work then it is not your pizero’s hardware. Also handy to check the soldering on the pins too.