Album Credits and Story is not displayed

Hi!
I run Volumio 3.175 with a premium account.
I can listen to TIDAL from Volumio,but unfortunately ALBUM CREDITS and ARTIST STORY are displayed as Not Found.
I’d like to get some insight, but is there anyone who can help me?

Do you have some examples, as it seems to work fine. Not for all artist though.
image
image

In my environment, Bob Marley’s Punky Reggae Party looks like the attached image.!
The same is true for Bruce Sprinngsteen’s Western Stars.
IMG_0270|349x500

@volumio

Seems you premium account is not activated, as the top 3 buttons have been greyed out.

image

Sorry.
With accurate information, my menu is similar to you. However, what you see after pressing the menu is the photo above. In addition, I’m a premium user and I have access to Tidal and CD ripping features as evidence.

Is your device connected (and enabled) to MyVolumio?

It is displayed like this in my volumio.

no sites are blocked, like musicbrainz?
Running out of ideas and/or suggestions… :frowning:

Thank you for taking the time.
I have no sites blocked…
I was hoping that no one would have a similar problem and I expected that someone might have a solution.I will tackle the problem in my own way.

Are you familiar with Postmen (program or browser plugin)?
Other wise as a test you coulkd call the endpoint via your browser, to see if you get response or even an error?

image

I have never used Postman and do not understand it. But I imitated you and tried to do it. I don’t know what this result means.

Another thing I can do is paste the Volumio Test Player logs. This log is from when I press the Album Credits button.


Starting Live Log…
Soliciting pool server 45.32.25.239
info: CALLMETHOD: system_controller system enableLiveLog true
info: CoreCommandRouter::executeOnPlugin: system , enableLiveLog
info: Launching a new LiveLog session
info: Killing previous LiveLog session
process exited with code nullinfo: Live Log process terminated: null
info: Executing endpoint metavolumio
info: CoreCommandRouter::executeOnPlugin: metavolumio , requestToMetaVolumio
error: Failed request for metavolumio API

1 Like

You need to do a POST, not a GET. That’s the reason you receive false.

What is your primary language?
Do you get results if you switch to English?