Activate MyVolumio shows no devices

working now with the update

How did it work?
I get no devices showing

update and then wait after logging in

Hi folks! Any news about this issue?
Can not log in MyVolumio with active paid plan. Can log in only with active VPN but still no activated devices as mentioned above in thread. Also it automatically log out after disabling the VPN.
Changing DNS doesn’t help.
Using Volumio 2.861 on rpi 4b 4gb.

Upd: while VPN connected Raspberry Pi appear in the devices list. But still logging out when VPN disconnected.

Error screen appears when trying to log in without VPN: “Error: A network error (such as timeout, interrupted connection or unreachable host) has occurred”

Hello everyone,

I’m facing the same issue with Allo USBridge Sig running current ver 2.873
I tried all suggestions above to no avail.
Very frustrating. (to say the least)

Can anyone help resolving this please?

Would be much appreciated.

Hi!

Check the log, you can find TESTING REMOTE ENDPOINTS (use “find in the page” searching ;-).
They must be all on OK STATUS

If they’re not, there’s some firewall, switch, extender, filter, DNS problem which compromises the link with servers.

To create log file: go to IPofVOLUMIO/dev—>send log—>copy to clipboard html file and open it in the browser.

Davide
Volumio tech support