Activate MyVolumio shows no devices

Good day michelangelo.
I’m a long time user of free Volumio version and first i want to thank you with all my heart for such a wonderful software and your constant support for it. I started with a RuneAudio but they seems to be stopped in development (or so it seems) and i’ve migrated to Volumio, which i have installed with no time at all!
So yesterday i decided to move to a Virtuoso. The paypal transaction went without problem. My subscription plan has been changed to Virtuoso in my profile. I have logged into MyVolumio on Raspberry, but unfortunately no devices is shown in “Activate MyVolumio on Devices”
I tried restart, log off and logon again from Raspberry, changed password - so far nothing worked.
I have found tread about this problem, solution was to use local account for MyVolumio ui instead of G+ or Facebook, but my account is local from the beginning.
I’m not sure how to continue with troubleshooting. Everything works flawlessly. My setup is Raspberry Pi 3 B+ with HiFiberry Digi pro that connected with ethernet cable to router and have access to Internet. Internet Radio plays just fine from Volumio. Is there specific port that need to be open?

Sergey

Anyone? Any suggestions?
Too bad, paid subscription is useless for me then.

Hi, I have the same problem.
sparky+usbridge
volumio 2.554
myvolumio plan virtuoso
local account

No device show there.

Local account means that you need to login in in myvolumio from the UI shown on your local network, aka typing your IP address.
Then go to your profile and your device will appear in 3 seconds.

Let me know

Thanks for response, michelangelo.
That’s the first thing that i did. I’ve connected to Raspberry by local IP and logged inside his interface to MyVolumio with my username and password.
Still no devices shown. Logoff and logon again, restart few times - nothing worked.

Hello again!
Today i’ve tried to activate it one more time - and it worked! Did not changed anything in the setup - just logged in with MyVolumio local account and saw my device right there!

Right now enjoyin’ my Tidal with MyVolumio on max quality - sounds great!
Thank you!
Sergey

try again and again
typing //10.0.1.2
login myvolumio , virtuoso plan, the device list is empty.

:open_mouth:

I confirmed the reason for the empty list is because I am living in China.
Chinese need VPN to visit internet, when the VPN is on, I can log in Myvolumio but the device list is empty.
When I turn off the VPN, I can’t log in Myvolumio.
I don’t know which site was blocked by GFW, I seem the firebaseio.com or some of Google’s services.

this is what happens to me. :cry:

The same problem here.
I have some severe problems with streaming services not showing up, and in the meantime I’ve factory reset the device and removed it from the “Activate MyVolumio On Devices” list to try if setting it up again will work. But after that I have nothing on that list.
I’ve tried restarts, I’ve tried updating to the newest version (which just become available a few minutes ago - I’ve checked 40 minutes and I was on “current” version). Nothing helped.

Hi,

After some talk with MichelAngelo I’ve changed my DNS servers from default of my internet provider to 8.8.8.8 and 8.8.4.4 suggested by MichelAngelo.
For me it helped and now I can see my device in the list, can enable it and in the end Tidal is working.

We’ll see if it’s permanent solution in a few weeks, but if someone is having similar problems - try above.

Hi guys
looks like this is working for me now. Will see in few days.
Worth adding into manual.

Hi, I have the same problem trying Virtuoso with Cubox-i2, volumio-2.774, connected wifi through Fritz!box 7530.
The device list is empty.
I tried to change the DNS in the router setup page as well as in Volumio DNS settings as suggested in this topic with no results.
Thanks in advance for your help

Davide

hi
i have some problem to
myvolumio plan virtuoso
local account

no device to activate
i tried restart, relogin, change DNS to 8.8.8.8
but no device to activate again

First post here. I’ve setup an RPi3 B+ with an Allo DigiOne connected to an external DAC. Local files play great. Just signed up for MyVolumio Virtuoso. Though the local web page shows I’m logged in, and shows the correct level of MyVolumino subscription, the device does not show up in the activation list. Also, none of the premium services are available to be selected. I’ve tried several things, including making sure the DNS points to 8.8.8.8 and 8.8.4.4, and I even re-flashed and started all over.

You have to log in Myvolumio from your device first. (Left top side of the main page). Then you’ll access to features.

I AM logged into MyVolumio from the local device web page. And, when I look at my “profile” page, it shows that I am logged in, and it shows I have the “virtuoso” plan. But in the “Activate MyVolumio On Devices” section, there is NOTHING on the list.

Logs are showing login failures:
info: CoreCommandRouter::executeOnPlugin: my_volumio , setMyVolumioToken
error: MyVolumio FAILED LOGIN: A network error (such as timeout, interrupted connection or unreachable host) has occurred.

same here no device in "activate my volumio on devices "

I was able get the device to show up. In my case, I have 2 routers daisy-chained together. The primary router is connected to the WAN (internet), and is supposed to be configured as a DMZ to allow all traffic to the secondary router. But I could only get it to work when I connected the volumio device to the primary router.

am logged in but unable to add my device in volumio .