Access Point/Hotspot Password

I see the access point (SSID volumio) for initial configuration, but have found no documentation on the password.

What is the password for the access point?

What is the original host name?

Have a read of the Quick Start Guide …

@chisms1: I am asking a question about Volumio 3. If you move my question to a general support section, then I am unlikely to receive a helpful answer.

The guide you referenced indicates that the password is volumio2, which worked when I previously configured Volumio 2, and which was the first password I tried after connecting to the access point established by Volumio 3. I also tried volumio3.

Both were rejected.

It was moved because it is not a relevant question about the Volumio 3 beta. The password is the same.

It surely seems relevant to me. Someone trying to connect needs to know the password, whether it’s the same as before, or not, it’s necessary to know.

Incidentally, I am unable to establish a connection to the access point, even with the password, as you have just confirmed, volumio2.

Device is Rasberry Pi Zero WH. Image is Volumiobuster-3.074-2021-05-17-pi.img.

do you have internet at all on your pi?

i had to give this release a static ip to make it working
on hdmi output he’s showing your ip…
dhcp gave me a bad ip… and no internet on it.

I have everything working now, with a dynamic address.

There were numerous glitches during the process.

I had to power cycle to get to the point where I could connect to the device as an access point.

Then, I finished configuration, but incorrectly entered the password for the target access point. When I realized I could not find the device on the network, I hoped I would find the access point restored, as a fallback mode for the device. This hope was never fulfilled, and I needed to reload the original image to the card to resume the process.

It all seems very glitchy, but none of it had a necessary level of consistency to report a reproducible bug.

Meanwhile, it may be helpful to make clear that the WiFi password is still volumio2. At least if this information is clearly available, then someone knows that the problem is with the system or equipment after failing to connect using that password.