2.915 on Pi 2 just doesn't work

I tried to update to 2.915 to fix failing webradio certs. Since then:

  1. couldn’t update (“detected modified files” - I didn’t modify any files).
  2. clean install: first-time wizard disappears instantly, even with disabled extensions, on desktop AND mobile, Safari and Edge. Only Private mode in Edge works. Wasn’t an issue at all in 2.909.
  3. connected via LAN. Connection to wifi is “successful” according to setup but UI doesn’t load, ever. I can ssh into it, and that’s it. UI only works on LAN :man_shrugging:

So here I am with useless setup. It all worked in 2.909, sans the radios that I sadly really want.

Here’s log. Any clues? Thanks.

EDIT: UI only worked on first launch. It just doesn’t work anymore, even on LAN. I can still ssh into it though. This is a second attempt (second full reinstall today).

Your installed music_services_shield is misbehaving, and causing a boot failure. Try and disable it, or for least headache, perform a factory reset.

hi, it looks it really was this plugin. I always had it installed before, so maybe it’s a new bug with 2.915? In any case, thanks!

We already alerted the plugin developer that his plugin is causing system failures. Hope he fixes it soon. Thanks for reporting

Thanks for such swift action!