2.344 crashing RPI3

Upgraded through the interface to 2.344.
After the restart, it started crashing. It does it in a loop, because the startup sounds keep sounding every 30 or so seconds.
I decided to reimage my SD card, after the reimage it does the same thing.
I can get to the WebUI for a few seconds, but it reloads too.
So no music for me :frowning:
Need to look for some other soft or wait until there is a fix.

I am looking to understand what goes wrong. Is there a way you can send logs or connect via SSH to help us troubleshoot?
What’s your configuration? Which DAC? How do you name your volumio device?

Didn’t rename it. It is still volumio.local
Usb dac: 2Qute
I can send logs if you tell me where they are so I can get them.

volumio.github.io/docs/User_Man … oting.html

sent twice. FIrst time right after it started, and second right after the crash: logs.volumio.org/volumio/2jsHoeu.html

Thanks, this is helping me a lot.
Do you know which device on your network has IP If yes, tell me what it is

Also, do you have Apple stuff in your home ?

PS: Seems related to the new UPNP client functionality, can you also tell me if you have some DLNA\UPNP media servers at home? is Google Pixel phone

I have plenty of Apple devices, Minim server and UPNP/DLNA on Qnap nas.

Interesting. Can you try this for me?
Turn off your pixel (PS, kudos, love this phone…) and start volumio. Is it working?

If its working, can you tell me which apps do you have on it that streams DLNA?
Let me know, this will help me debug this.

Pixel is off. Powerd RPI3 and just tried Airplay to it. It worked for about 15 min, then sound got cut off. WebUI unaccessible, didn’t even restart, just locked up.
Switched to DietPi for now.

I updated two RPi3 (1 on wired and 1 on wifi) and both working fine.

My friend has reported youtube plugin does not work anymore.

Gave it another try today, even turned on the Pixel back on, everything seems to be back to normal. Not sure why yesterday it was crashing and reloading. Maybe it just wanted me to pay attention and reconnect/reconfigure everything.

Tried Airplay to it, use Minimserver of my nas, play local files and even tried webradio. :smiley:

Yes but its still important for us to understand what went wrong with your setup yesterday.
IMHO it’s the new DLNA feature, if your problem reappears please send the logs another time. thanks

Can you please try this version and report back?
updates.volumio.org/pi/volumio/2 … pi.img.zip

For some reason this image doesn’t even boot. Try making another image and I’ll give it a go.

I think I just fixed the problem. Will create another image now.
Thanks for your feedback, this was a tricky one :wink:

There you go:
updates.volumio.org/pi/volumio/2 … pi.img.zip

Nope, still does not boot. I re-imaged the SD card twice, but RP3 just blinks and never loads.

I tested the very same image on my PI3 and it booted ok. Something else must be wrong. PSU? SD Card?

Tried to boot again, just left it booting up and came back to it in 10 min. It is up and seem to be fine.
DLNA feature pulling my MinimServer off the NAS without a problem. Airplay works fine too.
Anything else you want me to try?

Great to hear, thanks for your help… Nothing more for me to try, just let you enjoy it :wink: