2.118 Update

The last 2.118 little update seems not to be working. After updating from version 2.114 I get “updating successful” note, but after restarting Volumio is again 2.114 version. Or may be I am doing something wrong?

Greetings for all users and especially creators of excellent Volumio Player,

Try to delete user data (from ‘system settings’), and if that fails then try to reflash your sd with a fresh installation.

That happened to me, too- after messing with it for a while, I just flashed 2.118 onto the card rather than relying on an OTA update.

I have tried to update a number of times in the last few days from 2.114 on RP3 B. The progress bar begins goes to 20% and announces ‘Creating Backup’. After a few moments the progress bar clears and the dialog states ‘Successfully Updated to 2.118 Version. System Restart is required.’ After a restart the version is still 2.114. Obviously flashing the SD anew is an option but I am reporting that I am experiencing the same bug.

I’ve updated with no issues.

Just a thought: you sure the SD card has enough space for the backup and then update?

Same issue here trying to update to 2.118.
It displays the following message:

Update v2.118
Successfully Updated to 2.118 Version. System Restart is required.

And it’s back to 2.114 after restarting.
I really DON’T WANT to delete my user data nor install a fresh 2.118 copy - it took me hours to create my current playlist… unless there is a way to export/import it .

Also, ssh just stopped working…

Same issues here, not sure of lower version but 2.114 made ssh fail totally,

For 2.118: tried updating several times, but i am still running 2.114 after a succesfull update and reboot ?

edit: After deleting all userdata it seems to run 2.118 now / lost a lot of work, but well see …

it will fix the update issue AND ssh is working afterwards (when you clean your local .ssh files ) and comes up with default factory passwds.

Random play of local “on volumio Pi hosted” playlist (on a Usb stick) or Nas-share (smb) with playlist only there stop playing
when in random mode not able too tell why or how long it will play, that is completely random

edit2: And now after a fresh Image 2.118 install, it is not possible anymore to scan in a large (> 12000 numbers) repo from a smb mounted nas-drive, local usb mounted stick works ok.

When i configure spotify it works, but it seems the new settings are not stored properly, and the spotify option is gone in the browse screen after a while, when you look at the settings of spotify through the plugin,spotify,settings option there are old and wrong values again in there.

is there a special area on the SD where those settings are stored ? i see values that could not come out of the diskimage i have written with DD on this SD .

edit 3: original SD card seems in a faulty state, behaves like readonly and stays that way, A new SD card with 2.118 image ion that is running now.

will rebuild some playlists / nas collections and see if things are different now.

Same issue here with 2.119 ((

:frowning: Its the Same with my Volumio

Same problem here on a Raspberry Pi 3 (model B) .

It’s still not working in 2.246.

Is there anything I can do or check to find the problem?