2.001 upgrade - no library anymore?!


After the upgrade to 2.001 today I seem to have no library? I used to get the contents of my USB stick, but now I just get a blank screen with no option to drill down to the key, and all items (artists, albums, genres etc are blank.

This remains the case even after another reboot and rescan of library.

I’ve also tried adding a NAS share and scanning that, but once the scan appears to finish the screens are still all blank.

Is there something else I need to do/reset to get my library back?

Ooooh. Hang on. A browser restart seems to have brought it back to life.


Yes, because we changed the way the UI displays results. So you had the new system on the PI and the old UI on your PC. Restarting the browser loaded the new UI.
PS: If you can’t see spotify items, just update the spotify plugin

Same here. After update I did not see web radios and my library although I was able to play what I had in a queue from pre 2.001 version. Starting browser fresh solved it.
Thank you for your hard work on developing volumio.

You’re welcome, enjoy!